Descent BB

 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

   Descent BB Forum Index > Descent Support > Severe graphic corruption in outdoor parts (Linux) Post new topic   Reply to topic
View previous topic :: View next topic  
Author Message
ngc2997
Guest




PostPosted: Sun Sep 20, 2009 7:01 am Reply with quote

Hi,

having managed to install the Windows version of Descent 3 with Wine on a Ubuntu 9.04 system (ATI Radeon 9800 card, free radeon driver), I am now experiencing massive graphic (texture) corruption in outdoor parts of all levels, even in case when the outside part is only visible through a window..

In fact, when moving outside, all textures disappear, and the entire scenery turns to plain yellow (level 1) or blue (level 2), with just a few moving squares in black. Obviously, this is not quite what I'd call 'usable', rather, it's more like moving around with eyes closed and hoping to hit the right entrance to the next building (or indoor part). Wink

Has anyone ever experienced this, and/or possibly a solution? I've already tried to play around with the in-game graphics and detail options, but unfortunately to no effect. Disabling or enabling Compiz also has no effect. (Besides, the Linux version of D3 is not an option, as it blanks my screen [no signal] each time the intro video has finished, and won't let me play.)

Best wishes,
Karsten
ngc2997
Guest




PostPosted: Sun Sep 20, 2009 7:17 am Reply with quote

..forgot to mention: using OpenGL renderer.. Smile (Direct3D does not work very well)
Krom
DBB Admin




PostPosted: Sun Sep 20, 2009 10:19 am View user's profile Reply with quote Send private message

Just out of curiosity, why aren't you using the native linux version?

_________________
(19:11) [D3k]Gooberman: pffft, I didnt get owned baal, you just got 60 lucky fusion shots
ngc2997
Guest




PostPosted: Sun Sep 20, 2009 11:14 pm Reply with quote

See above - I've tried, but encountered a problem when trying to start the first mission. Each time the intro movie finishes, my screen flickers a few time (mode changes?) and then goes blank (no signal), leaving me with Alt-SysRq as the only option.. *sigh* If you had a solution for _that_ - well, then I'd certainly use the native version. Smile

Best wishes,
Karsten
View previous topic :: View next topic  
All times are GMT - 6 Hours
Post new topic   Reply to topic
Jump to:  
   Descent BB Forum Index > Descent Support > Severe graphic corruption in outdoor parts (Linux)

 
You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Image hosting by postimage.org Powered by phpBB © 2001, 2005 phpBB Group